Carpo

Le Forum des carpocapsiens
Nous sommes actuellement le 17 Octobre 2017, 15:21

Le fuseau horaire est UTC+1 heure [Heure d’été]




Forum verrouillé Ce sujet est verrouillé, vous ne pouvez rien publier ou éditer.  [ 1 message ] 
Auteur Message
 Sujet du message : Questions sur Moviegate
Message Publié : 30 Juin 2012, 16:10 
Hors-ligne

Inscription : 20 Juillet 2006, 01:04
Message(s) : 2
Bonjour,

J'ai quelques interrogations au sujet du fonctionnement de Moviegate (V 3.09).

1 :
Lorsque j'encode un film de 90mn avec ffmpeg avec le débit maximum, je me retrouve avec un dossier de 3,3 Go.
Préférant utiliser toute la capacité de stockage d'un dvd, je passe sur Mpeg2enc. Mais problème : En quantiser 1 (CBR) ou 2 (VBR), je me retrouve systématiquement avec un dossier de 4,5 Go, donc impossible à graver, et ce quel que soit mon débit d'encodage choisi. J'ai beau recommencer avec un débit plus faible, redémarrer, re-créer un nouveau projet avec de nouveaux réglages, la taille de mon fichier final fait toujours la même taille.

Premières questions : Même en sachant que la taille annoncée du fichier final avant encodage est donnée à titre approximatif, comment se fait-il qu'elle soit si loin des résultats obtenus ? Même en faisant un essai avec un bitrate à 1000, la taille finale annoncée est de 1024Mo, alors que mon dossier final fait toujours 4,5Go.
Comment faire pour diminuer la taille de mon dossier final avec Mpeg2enc ??

2:
Même en m'assurant bien que mes réglages n'entraînent pas de requantisation, la création du dvd passe systématiquement par l'étape requantisation, même en CBR. Pourquoi ? La requantisation entraîne-t-elle une dégradation de l'image ?

3:
Enfin, question d'ordre plus générale :
Moviegate fonctionne parfaitement chez moi sous Snow Leopard. En revanche sur un autre disque sous Lion, et malgré que tout les modules d'encodage soient bien installés, l'encodage video échoue systématiquement, et je me retrouve avec le message "votre dvd a échoué". En redémarrant sous Snow Leopard, et en rouvrant le même projet, avec le même dossier de destination, la création du dvd se fait sans problème.
Auriez-vous par hasard une idée du problème ?

Merci d'avance,

JM

Ps : Je vois qu'il est question d'une version 3.11 sur le forum, pourtant la vérification manuelle des mises à jour m'indique que j'ai bien la dernière version disponible.
???


Haut
 Profil  
Répondre en citant  
Afficher les messages publiés depuis :  Trier par  
Forum verrouillé Ce sujet est verrouillé, vous ne pouvez rien publier ou éditer.  [ 1 message ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduit en français par Maël Soucaze.